Search found 4 matches

by almeida.adriano
Sat Nov 16, 2019 6:26 am
Forum: Installazione e Configurazione
Topic: Index.php Not found
Replies: 5
Views: 2413

Re: Index.php Not found

Thanks for the feedback, but core_setting is already apparently with the correct url. I also set the port that I use in IIS bindings, the default page loads with the port in the URL but after login it does not seem to continue directing to the port.
by almeida.adriano
Mon Nov 11, 2019 4:57 am
Forum: Installazione e Configurazione
Topic: Configure port other than 80 using IIS
Replies: 0
Views: 1565

Configure port other than 80 using IIS

I am using IIS and would like to use port 9091, but even configuring in Bindings the system does not consider.
by almeida.adriano
Mon Nov 11, 2019 2:38 am
Forum: Installazione e Configurazione
Topic: Index.php Not found
Replies: 5
Views: 2413

Re: Index.php Not found

alfa24 wrote:
Sun Nov 10, 2019 3:52 pm
Can you provide the url of the previous page (before getting the 404)?
I'm using IIS, and my initial url is localhost: 9091, and it already opens on the login page, after login can't load the next page. The following unloaded url is usually "http: //localhost/index.php? R = adm / homepage / show"
by almeida.adriano
Sun Nov 10, 2019 10:10 am
Forum: Installazione e Configurazione
Topic: Index.php Not found
Replies: 5
Views: 2413

Index.php Not found

I performed the installation until the end, after the login screen that put the username and password I chose, and the index.php not found.